3. Installing and Using ERS httpd

ERS httpd is a standalone component of Enterprise Ready Server (ERS) that has the Apache HTTP Server as its core. ERS 4.0.3 updates the Apache HTTP component with the ers-4.0.3-apache-2.2.17 package. You can install it as a new, first-time installation; apply it to an existing ERS 3.x installation to add the Apache HTTP Server 2.2.17 with PHP 5.2 and modperl 2.0.x support; or apply it to upgrade your current version of Apache HTTP Server 2.2 to the latest for existing ERS 4.0.x installations.

3.1. Who Should Install ERS 4.0.x?

All ERS httpd users should apply ERS httpd 4.0.x. ERS 4.0.x corrects many problems in earlier versions of Apache HTTP, especially legacy 2.0 and 1.3 servers, which you address by upgrading. Both legacy releases 2.0 and 1.3 will be phased out over time, while support for the Apache HTTP 2.2 package will continue.

[Note]Note

Do not apply ERS 4.0.3 to an ERS 2.x installation.